Default Alert For New Tasks Have Alarm Set For Midnight

#1

I may be missing something but when I create a new task and set a due date, it automatically sets an alert for midnight on that day. If I change the due date the alert changes to midnight on the new due date. If I change the alert to none, it goes away and stays that way even if I change the due date.

How do I change the default alert to none? I looked in the settings under "New Task" and the alert is already set to None.

I am running IOS 13 public beta if that makes any difference.

Since I usually go to sleep with the earbuds in, if I forget to check and delete the alert on a new task, it usually wakes me by making my wife smack me in the side of the head. Last night she rubbed a sausage on my cheek and let all three dogs on the bed. Two are large dogs and the third is a Pomeranian and a fight broke out on top of me. I didn't get back to sleep until I got to work in the morning.

Thanks!

John

#2

Hi @wessellj, thanks for using GoodTask.

I’ve checked and if you have alert set to none on ‘Settings - New task’, alert won’t be set when you add a new task. Even when you add a due date, it shouldn’t be added.

Make sure you’re not using Preset quick action which you set all due date and alert manually.

Thanks!

#3

I tested an it still happened. I created a new task and all I did was to set the due date to today in the Due Date dialog (not Quick Actions) an no time. The alert field was automatically populated with The, 8/29/19, 00:00.

I verified that in Settings, New Task, Due Date shows "-".

#4

Do you have 'Settings - New Task - Alert' as None too?