How to show only one List when looking at a non-smart List?

Hi. Enjoying GoodTask so far. One of the biggest quirks I've ran into is if I look at a non-Smart List, the sections for my other Lists still appear, as shown in this image

For context, my list is named "Reoccurring" within Reminders. I have those other lists in Reminders as well, Inbox and Personal. Ideally I would not see these headers when clicking on a List. Is there a way to set that up?

Thanks for the feedback. It seems like a bug. I’ll fix it on next update. Meanwhile, you can change ‘Sort option’ for that list to something other than ‘List order’ and it should hide other lists.


Sounds good, and thank you for the quick response :slight_smile: