Switch Off Today Page Alerts

I already have my morning review routines, so I don't need the Today page. The morning alert directing me to the Today page is just a distraction. How do I switch it off?

Hi @Lampiao.

Thanks for the feedback.

You can turn notifications off inside settings of today page (button at the bottom) by editing time and choosing 'None'.

You can also go to today page settings in 'Settings - Today Page' from v5.5.3.


Thanks for the super-speedy response. Very impressive.

I don't have the 5.5.3 update yet, but I found the preferences settings on the today page itself and that did the job nicely.