All Lists Only Displays Calendars When All Selected

#1

I’m having a problem where the only calendar I want to appear (a google calendar) doesn’t appear on the all lists day view if I select only that calendar under the list setup. However, if I change the setting to include all calendars, then that calendar appears, as well as events from the other calendars that I don’t want to appear. Not sure if this an issue unique to me. Thanks!

#2

Hi @vykarious, thanks for the feedback.

I'm not aware of the issue at the moment. Please give me some more info below.

  • Do you check off calendars on 'Settings - Lists & Calendars'? Or inside specific list's 'Edit List - Calendars'?
  • If it's on one of them, does other one work correctly?
  • Would you check this occur on every calendar including iCloud ones?

Thanks!

#3

Seems like it’s all calendars, include iCloud calendars and google calendars. All of the calendars are checked off in the app settings, and I usually just adjust them on the specific list. As a workaround i can uncheck the ones I don’t want showing up in the app settings and then just include all in the list setting.

#4

Thanks for the details. Below is how filters for calendars should work.

  • You choose which calendars will be shown throughout the app on 'Settings - Lists & Calendars : Calendars'.
  • If you choose 'All Calendars' in specific list, it'll show you all calendars that's selected on above settings page.
  • If you uncheck calendars on specific list, those calendars will be hidden on that list only.

I've tried to check one calendar in particular list and checked if it's showing or not but it's showing well. If you can describe how I can reproduce it step by step, it would be helpful. Thanks!