Bug: Apple Watch lists empty

Since the last update a couple of days ago my Apple Watch stopped showing any items.

Whatever list I select will still show the correct counts on the "Tasks:" and "Completed: " labels, but when I swipe to the right I get a "No Items" screen. The large complication also says "No Items".

I tried restarting the Apple Watch to no avail.

Not sure if this is a bug or an issue with my installation. I haven't made any changes other than updating iOS to 13.5.1 and the GoodTask app.

Hi @pfluger, thanks for using GoodTask.

  1. Would you try restarting the app on GoodTask? (Long press button below crown while you're in the app and then long press the crown)
  2. If it doesn't work, try changing list inside GoodTask.
  3. If it still doesn't work, try re-installing watch app inside iPhone's Watch app.

If all doesn't work, please send me some details with screenshots to contact@hahaint.com Thanks!

Restarting the app worked. Thanks!

Wondering why restarting the watch didn't help, but I learned a new shortcut today :slight_smile:

1 Like