How can I turned off Today Notification on Mac?


I’m not able to turn off the today notification on Mac. I could do it on iOS, but don’t find the menu on Mac.

Hi @Mehdiem, you can click settings button on Today page on top right. On that page, you'll see 'Turn off' button below notifications. Thanks!

1 Like

Thanks you very much for the prompt reply :blush:

Hi. I turned the button off, but I keep getting notification “finish you day” :smile:

Would you try turning it back on and off again? It should normally just work.

If it still pops up, please try restarting the app or device. Thanks!

1 Like

Alright, I will try. Thanks