No Calendar after Mac Upgrade to Sonoma

I just updated my Mac to Sonoma and I can't get my calendar to show. I've tried going into individual lists and toggled the Calendar to none then back to all but nothing happens. What can I do to get it back, I really need it! TIA

Hi @SharonPerp, thanks for the feedback.

Calendar permission settings have been changed in Sonoma. Normally it should ask when its updated but if not, go into System Settings - Security & Privacy - Permissons - Calendars and check if GoodTask is set to All calendars.

Giving proper permissions to Calendars should resolve the issue. Thanks!

1 Like

Yes, that fixed it, Thanks for such a speedy reply!

1 Like