Option to return to default sort settings?

#1

Somehow I have screwed up my sort settings. I am running version 5.0.3

  1. When I have the view “all lists“ on it no longer sorts tasks by day. All tasks are in one long list with due dates intermixed.

  2. In “week view“ I can no longer tap on individual days to see a short list of tasks for that day. No list appears when I tap on a day.

Screenshot of my current sort settings is below:

Is there a way for me to go back to “default settings“ ?

#2

Hi @Ricardo_K, thanks for the feedback.

It seems like you may have sort option set for your 'All Lists' smart list. Try 'Edit List' of that list and set sort option of that list to default. It should work well after that. Thanks!

#3

Perfect !! Thanks...