Parsing Tags

#1

When I enter a new task using the following:
/Me #work Test 9am

The task is added to the Me list but the tag is ignored. I guess I've missed a setting somewhere???

#2

Hi @sharky, thanks for using GoodTask.

Normally you need to have tags set on 'Quick Actions' or 'Smart Lists : Filter - Tag' or 'Sort Options : Tag' to make it work. Tags that has been set in any one of the above will be calculated as filter or sort options if needed.

Thanks!

#3

Prefect!! Thanks again :slight_smile: