Tasks automatically change prio to "!"

#1

Hello, everybody,

I'm new in Goodtask. Use it on the Mac & on different iOS devices. I use the latest versions on ios 13 & catalina.
Unfortunately I have the following problem, which I would like to prevent: Topics change automatically into "high priority".
How does this happen and how can I switch it off?

Thank you very much!
jom

#2

Hi @johannesjom, thanks for using GoodTask.

Do you use iCloud as Reminders database? If you're using Outlook, new task may have '!! (mid priority)' by default. But normal iCloud Reminders database should have no priority when it's newly added.

Or if you're adding a task inside a Smart List with 'High Priority' filter, it'll make a new task with high priority. You can turn it off inside 'Settings - New Task - Contextual : List' if you don't like new tasks following list's settings.

Thanks!

#3

yes, it seems that this behavour only occur on the ms exchange server reminder. But only, if I use it Goodtask Desktop. Can i change this behavour?

#4

It can't be changed since Outlook itself handles priority differently from others. Outlook sees default priority as 'Mid' and if it's more important, it goes to 'High' and if it's less important, it goes to 'Low'.

Basics on default Reminders is 'None' for default priority and goes up to 'Low - Mid - High' from there.

#5

In my outlook setup I probably found the problem: If you create tasks without a prio, they are automatically set to HIGH. If you create the default value for outlook, then this remains.

#6

Feature request:
If a Ticket is in a particular list, than the default prio should be different.

#7

Thanks for the feedback.

Would you give me some more details? Are you asking for customizable default priority when adding new tasks on specific lists?

#8

Yes. In my case Outlook (Company) changes all "." Tasks to "!!!". If i could set the default to "!!" for the outlook lists, everything would be fine.

#9

I'll keep it on the list to consider. You may try checking your Outlook settings. Normally default should be !! on Outlook lists.